Zorbalık GeCube Radeon 9550 Ultra OverDrive. v1.3.1 finali

Bu hikaye yaklaşık bir yıl önce, Ocak 2005’te, o zamanki Ati Radeon 9000 64mb 128bit ekran kartımdan sıkıca yapıştırılmış standart pasif soğutmayı koparmaya çalıştığımda, onu öldürdüğümde başladı.
. Ondan sonra elbette yenisine ihtiyacım vardı, hayır, düşündüğünüz gibi GeCube Radeon 9550 Ultra OverDrive değildi. 400/200(400) MHz frekanslı GeCube Radeon 9600 Pro Encore 128mb 128bit olduğu ortaya çıktı. Çaresizlikten aldım çünkü aynı gün ekran kartına ihtiyacım vardı ama yeterli para yoktu. Kart, özellikle hafızası Elixir 5ns – korku olduğu için, yalnızca 460/230(460) MHz frekanslarına kadar çalıştı. Bu yüzden, Ati’den programcılar “süper” yakacak odun Catalyst 5.3’ü ve ardından normalde 3DMark’ta Via KT400 (333) + RV350 (360) paketinde çalışmak istemeyen birkaç sonraki kartı yayınlayana kadar bu ekran kartıyla yaşadım. 2005, evet ve sadece içinde değil, korkunç eserler gözlendi. Daha sonra, Nisan 2005’te, mükemmel bir şekilde servis verilebilir bir video kartını değiştirmek için bir neden olarak hizmet ettiler.
“başka bir şeye”. Bu “bir şey”, 2005 ilkbahar-yaz sezonunda Catalysts ile de sorunlu olan GeCube Radeon 9550 Ultra OverDrive 128mb 128bit idi, ancak önceki kartın aksine, bana tamamen uyuyordu. Yine de nominal frekanslar 472.5 / 351 (702) MHz’dir.
soğutucuların altındaki bellek – bir tür 9600XT, ancak pratik olarak 9600 Pro Encore ile aynı paraya.

İşte (web sitesinden alınan resim)
http://www.comptest.rumakaleyi yazarken ekran kartımı orijinal durumuna döndürmek istemediğim için):

Üzerinde herhangi bir manipülasyon yapmaktan korktum, 9000’in ölümünün anısı tazeydi, ama ellerim kaşındı. İlk kurban hafıza radyatörleriydi. Hala orada ne olduğunu bilmek istediğim için – altlarında ve sabitleme yöntemi ve bir şey için termal arayüze – Velcro’ya güvenmedim. Böylece, soğutucuların altında 8 bellek yongası (her bir tarafta 4 adet) BGA paketindeki Samsung 2.5 ns bulundu – hiç de fena değil. Onları KPT-8 termal macunla (bir tüpte) bulaştırdıktan sonra, radyatörleri kırtasiye klipsleriyle sabitleyerek yerlerine geri koydum. Bugün böyle duruyorlar:

Ardından çekirdekteki soğutucunun sırası geldi. Soğutucuyu çıkardıktan sonra kurumuş bir şey buldum, bir kerede termal macun bile olabilir.
. Bu maddeyi temizledikten sonra çekirdeğe KPT-8 uyguladım ve standart buzzer’ı yerine geri koydum. Bu arada çip üzerinde Radeon 9550 yazılmasına rağmen dahili bir termal sensöre sahipti ve her yerde RV360 olarak tanımlanıyordu.

Şimdi hızlanma zamanı. Sonuç olarak, 555/391.5 (783) MHz olarak gerçekleşti. Bellek hız aşırtması nedeniyle üzülmüştüm – hiçbir zaman nominal 400 (800) MHz’e ulaşmadım. Yerleşik izlemeye göre çekirdeğin ve yük altındaki ortamın sıcaklığı 55 derece civarındaydı.

Yaz aylarında, neredeyse karta eziyet etmedim, sadece zamanlamalarla kaybettim ve 9600XT’den birkaç BIOS denedim, ancak sonunda her şeyi olduğu gibi bıraktım. Bu durumda, ekran kartı Ekim ayına kadar benimle yaşadı. Bu ay nihayet işlemcideki soğutucuyu değiştirdim ve eski GlasialTech Igloo 2410, GeCub tarafından miras alındı. Doğru, boyutu biraz küçültmek zorunda kaldı – sığmadı. 80×80 fan seti ve standart 2410 pervane – 70×70 video kartının arka tarafını üflemek için uyarlanmıştır. Hız aşırtma maalesef artmadı, bu nedenle ikinci soğutucu daha sonra devre dışı bırakıldı, ancak yük altındaki sıcaklık 40/42 (çekirdek / ortam) dereceye düştü. İşte sonunda olanlar:

Ve korpusta:

Zaten bu yıl sonunda bir voltmod yapmaya karar verdim. Burada açıklandığı gibi yaptım:
http://www.comptest.ru/modules.php?op=modload&name=News&file=article&sid=530&mode=thread&order=0&thold=0. Ancak değişken dirençler kullanmadım, ancak eski bir CD’den lehimlenmiş hemen sabit dirençler kullandım. 2 kΩ çip için, 10 kΩ bellek için. Çekirdekteki voltaj 1,37 V’tan 1,55 V’a yükseldi, çipin son hız aşırtması 614 MHz. 2,93’ten 3,09’a bellekte, ancak hız aşırtma bir megahertz kadar artmadı
, bu yüzden hafızadaki voltajı arttırmayı reddetmek zorunda kaldık. Çekirdek voltmod sonrası sıcaklık 44/43 (çekirdek/ortam) derecenin üzerine çıkmıyor. Lehimli dirençli çekirdekteki voltaj regülatörünün bir fotoğrafı:

Ayrıca video kartına ek güç getirmeye çalıştım. Bunu yapmak için, bir diskette olduğu gibi kartın textolitindeki deliklere bir konektör lehimlendi:

Görünüşe göre, ek beslenme için gerekli tüm unsurların varlığına rağmen, bu herhangi bir etkiye yol açmadı.

Ekran kartımın sağdaki fotoğrafı, soldaki buradan çekilmiş:
http://www.unoid.net/9600pro/power.htmlbu değişikliğin bir açıklaması da var.

Ve burada yine video kartının hafızası için zamanlama konusuna dönmeye karar verdim. İlk başta onları arttırmaya ve frekansta bir artış elde etmeye çalışmak istedim. Bunu yapmak için veri sayfasını kullandım ve video kartının BIOS’unda zamanlamaların hafife alındığını, her şeyi 2,5 ns erişim süresi için ayarladığını, ancak bir megahertz almadığını öğrendim. Ardından, aynı hızaşırtmayı korurken mümkün olan minimum gecikmeleri seçmek için diğer yoldan gitmeye karar verildi. Zamanlamaları sırayla değiştirdim, her parametreyi düşürdükten sonra ATT’de artefakt olup olmadığını 10 saniye kontrol ettim, rastlarsa parametreyi önceki değerine döndürdüm. Hatalar hemen tüm ekranda belirirse, bilgisayarı yeniden başlatın. Tüm tammingler alındığında, Artifact Tester’ı birkaç dakika çalıştırdım ama hiçbir şey bulamadı. Zaten 3DMarks’ı çalıştırmak istiyordum, ancak Başlat menüsünde garip bir şerit fark ettim, TWR ve TWR2Same Bank’ı (eşzamanlı olarak artır) bir değer artırmak zorunda kaldım. İşte sonunda olanlar (makalenin sonundaki test sonuçları):

Ve son olarak, test sonuçları.

Bilgisayar yapılandırmam:

İşlemci: AMD Athlon XP 1700+(11*133MHz)@2700+(13*167MHz)

Anakart: Gigabyte GA-7VA Via KT400

RAM: 2*256Mb DDR333 2-3-2-6 1T

Ekran kartı: hala aynı

PSU: FSP 300GTF

Ve performansı gerçekten etkilemeyen bir şey daha var.

Kullanılmış Katalizör 5.11

PS Bu harita artık canlı değil. 21 Ocak 2006’da öldü ve şöyleydi:

Çekirdek voltmodunun sabit direncini değişken olanla değiştirdim, voltajı 1,68 V’a ayarladım, ancak multimetre kapanmadı. Çekirdeğe hız aşırtmaya çalışıyorum, 666 MHz’e ulaşıyorum
3DMark’ı açacağım, ancak daha sonra 2D olarak taranan eserler, multimetreye bakıyorum, 2,5 V var
, hemen bilgisayarı kapattım, lehimlemeyi kontrol ettim, bir şeyler düzelttim – bilgisayarı açıyorum, voltaj 1,68 V, 675 MHz’e ulaşıyorum, voltajla aynı hikaye, değişkenin değersiz olduğunu düşünüyorum, lehimliyorum, ölçüm direnci 1,25 kOhm’dur. Onu sabit bir dirençle değiştireceğim, ancak nominal değerde uygun bir tane bulamıyorum, 1 kOhm, 1,74 V voltaj lehimliyorum – çok düşünüyorum, ama her şey çalışıyor, sadece boğucu hafif yürekli vidyuhi gıcırdıyor. Seri olarak 33 ohm daha lehimliyorum, sanırım 1.65 V civarında bir yer alacağım ama > 2 V alıyorum. Hemen bilgisayarı kestim, sanırım bugün için yeterli olan voltmodlarla, dikkatlice (mümkün olduğunca, benim durumumda) tüm notları lehimliyorum. Bilgisayarı açıyorum, voltaj 1.54 – 1.37 – 1.54 – 1.00 atlıyor, bilgisayar POST’u geçer geçmez sıfıra düşüyor
. Bilgisayarı kapatıyorum, kontrol ediyorum, belki bir yerde kısa devre yapıyor, hiçbir şey bulamıyorum, vidyuhi’yi yerine koyuyorum, aynı hikaye voltajla. Dikkatlice inceledikten sonra, vidyuhu yanmış bir kapasitör buldu:



1 nf kapasiteli seramik olanla değiştirdim, etkisi yok. Belki stabilizatör yanmıştır? Ya da belki başka bir şey. Kısacası kart benim zorbalığıma dayanamadı.

PPS Bu makalede açıklanan deneyleri tekrarlamayın, çünkü gördüğünüz gibi iyi bir şeye yol açmazlar.

Tartışmak isterseniz, lütfen buraya tıklayın:

Similar Posts

Leave a Reply

Your email address will not be published.